openSUSE Security Update : vsftpd (openSUSE-SU-2011:0435-1)

This script is Copyright (C) 2011-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Certain file patterns could cause vsftpd to consume excessive CPU
resulting in denial of service (CVE-2011-0762).

See also :

http://lists.opensuse.org/opensuse-updates/2011-05/msg00004.html
https://bugzilla.novell.com/show_bug.cgi?id=676259

Solution :

Update the affected vsftpd package.

Risk factor :

Medium / CVSS Base Score : 4.0
(CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 53825 ()

Bugtraq ID:

CVE ID: CVE-2011-0762

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now