openSUSE Security Update : apache2-mod_php5 (openSUSE-SU-2011:0276-1)

This script is Copyright (C) 2011-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

php5 was updated to fix several security issues. (CVE-2010-3709,
CVE-2010-4150, CVE-2010-4645, CVE-2010-4697, CVE-2010-4698,
CVE-2010-4699, CVE-2010-4700, CVE-2011-0752, CVE-2011-0753,
CVE-2011-0755,CVE-2011-0708, CVE-2011-0420)

See also :

http://lists.opensuse.org/opensuse-updates/2011-04/msg00002.html
https://bugzilla.novell.com/show_bug.cgi?id=655968
https://bugzilla.novell.com/show_bug.cgi?id=656523
https://bugzilla.novell.com/show_bug.cgi?id=660102
https://bugzilla.novell.com/show_bug.cgi?id=662932
https://bugzilla.novell.com/show_bug.cgi?id=666512
https://bugzilla.novell.com/show_bug.cgi?id=669162
https://bugzilla.novell.com/show_bug.cgi?id=669188
https://bugzilla.novell.com/show_bug.cgi?id=669189
https://bugzilla.novell.com/show_bug.cgi?id=671710
https://bugzilla.novell.com/show_bug.cgi?id=672933

Solution :

Update the affected apache2-mod_php5 packages.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now