Mozilla Thunderbird 3.1 < 3.1.10 Multiple Vulnerabilities

This script is Copyright (C) 2011-2017 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a mail client that is affected by
multiple vulnerabilities.

Description :

The installed version of Thunderbird 3.1 is earlier than 3.1.10.
Such versions are potentially affected by the following security
issues :

- An error in the resource protocol can allow directory
traversal. (CVE-2011-0071)

- Multiple memory safety issues can lead to application
crashes and possibly remote code execution.
(CVE-2011-0069, CVE-2011-0070, CVE-2011-0072,
CVE-2011-0074, CVE-2011-0075, CVE-2011-0077,
CVE-2011-0078, CVE-2011-0080, CVE-2011-0081)

See also :

https://www.mozilla.org/en-US/security/advisories/mfsa2011-12/
https://www.mozilla.org/en-US/security/advisories/mfsa2011-16/
http://www.nessus.org/u?353363cb

Solution :

Upgrade to Thunderbird 3.1.10 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now