Adobe Acrobat 9.x / 10.x Multiple Vulnerabilities (APSB11-08)

This script is Copyright (C) 2011-2016 Tenable Network Security, Inc.


Synopsis :

The version of Adobe Acrobat on the remote Windows host is affected by
multiple memory corruption vulnerabilities.

Description :

The remote Windows host contains a version of Adobe Acrobat 9.x <
9.4.4 or 10.x < 10.0.3. Such versions are affected by multiple memory
corruption vulnerabilities.

A remote attacker could exploit this by tricking a user into viewing a
malicious crafted PDF file, resulting in arbitrary code execution.

Note also, CVE-2011-0611 is being exploited in the wild as of April
2011.

See also :

http://www.nessus.org/u?9ee82b34
http://www.adobe.com/support/security/advisories/apsa11-02.html
http://www.adobe.com/support/security/bulletins/apsb11-08.html

Solution :

Upgrade to Adobe Acrobat 9.4.4 / 10.0.3 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.3
(CVSS2#E:POC/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 53450 ()

Bugtraq ID: 47314
47531

CVE ID: CVE-2011-0610
CVE-2011-0611

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now