Mandriva Linux Security Advisory : qt4 (MDVSA-2011:074)

This script is Copyright (C) 2011-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandriva Linux host is missing one or more security
updates.

Description :

It was discovered that the QT packages were affected by the fraudalent
certificates problem as well, the same issue as with firefox
(MDVSA-2011:068).

Packages for 2009.0 are provided as of the Extended Maintenance
Program. Please visit this link to learn more:
http://store.mandriva.com/product_info.php?cPath=149 products_id=490

The updates packages has been patched to solve this issue.

See also :

http://www.nessus.org/u?98bdc453
http://www.mandriva.com/security/advisories?name=MDVSA-2011:068

Solution :

Update the affected packages.

Risk factor :

High

Family: Mandriva Local Security Checks

Nessus Plugin ID: 53398 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now