Mandriva Linux Security Advisory : php (MDVSA-2011:069)

This script is Copyright (C) 2011-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandriva Linux host is missing one or more security
updates.

Description :

It was discovered that the /etc/cron.d/php cron job for php-session
allows local users to delete arbitrary files via a symlink attack on a
directory under /var/lib/php (CVE-2011-0441).

Packages for 2009.0 are provided as of the Extended Maintenance
Program. Please visit this link to learn more:
http://store.mandriva.com/product_info.php?cPath=149 products_id=490

The updated packages contains a fix that corrects this flaw.

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 6.3
(CVSS2#AV:L/AC:M/Au:N/C:N/I:C/A:C)
CVSS Temporal Score : 5.2
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Mandriva Local Security Checks

Nessus Plugin ID: 53348 ()

Bugtraq ID: 46928

CVE ID: CVE-2011-0441

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now