SuSE 11.1 Security Update : Mozilla XULRunner (SAT Patch Number 4228)

This script is Copyright (C) 2011-2013 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 11 host is missing one or more security updates.

Description :

Mozilla XULRunner 1.9.1 was updated to version 1.9.1.18 to fix the
following security issue :

- Several invalid HTTPS certificates were placed on the
certificate blacklist to prevent their misuse. (MFSA
2011-11)

See also :

http://www.mozilla.org/security/announce/2011/mfsa2011-11.html
https://bugzilla.novell.com/show_bug.cgi?id=680771

Solution :

Apply SAT patch number 4228.

Risk factor :

High

Family: SuSE Local Security Checks

Nessus Plugin ID: 53229 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now