Google Chrome < 10.0.648.204 Multiple Vulnerabilities

This script is Copyright (C) 2011-2016 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 10.0.648.204. Such versions of Chrome are affected by multiple
vulnerabilities:

- A buffer error exists in string handling functions.
(Issue #72517)

- A use-after-free error exists in the processes for
loading frames. (Issue #73216)

- A use-after-free error exists in the processing of
HTML Collections. (Issue #73595)

- An error exists in the processing of CSS which leaves
stale pointers behind. (Issue #74562)

- An unspecified error allows DOM tree corruption related
to broken node-hierarchy. (Issue #74991)

- An error exists in the processing of SVG text which
leaves stale pointers behind. (Issue #75170)

See also :

http://www.nessus.org/u?f43cc2df

Solution :

Upgrade to Google Chrome 10.0.648.204 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 52975 ()

Bugtraq ID: 47029

CVE ID: CVE-2011-1291
CVE-2011-1292
CVE-2011-1293
CVE-2011-1294
CVE-2011-1295
CVE-2011-1296

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now