SuSE 11.1 Security Update : gimp (SAT Patch Number 4107)

This script is Copyright (C) 2011-2013 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 11 host is missing one or more security updates.

Description :

Several gimp plugins were prone to buffer overflows. (CVE-2010-4540 /
CVE-2010-4541 / CVE-2010-4542 / CVE-2010-4543)

See also :

https://bugzilla.novell.com/show_bug.cgi?id=662043
http://support.novell.com/security/cve/CVE-2010-4540.html
http://support.novell.com/security/cve/CVE-2010-4541.html
http://support.novell.com/security/cve/CVE-2010-4542.html
http://support.novell.com/security/cve/CVE-2010-4543.html

Solution :

Apply SAT patch number 4107.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 52630 ()

Bugtraq ID:

CVE ID: CVE-2010-4540
CVE-2010-4541
CVE-2010-4542
CVE-2010-4543

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now