Google Chrome < 9.0.597.94 Multiple Vulnerabilities

This script is Copyright (C) 2011-2016 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 9.0.597.94. Such versions are reportedly affected by multiple
vulnerabilities :

- An error exists in the processing of animations events
related to stale pointers. (Issue #67234)

- An error exists in the processing of SVG font faces
which allows attempts to use already freed resources.
(Issue #68120)

- An error exists in the processing of anonymous blocks
related to stale pointers. (Issue #69556)

- Errors exist in the processing of plugins which allow
out-of-bounds reads to occur. (Issue #69970)

- An error exists in the handling of out-of-memory
conditions and does not always allow processes to be
properly terminated. (Issue #70456)

See also :

http://www.nessus.org/u?ba155401

Solution :

Upgrade to Google Chrome 9.0.597.94 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 51921 ()

Bugtraq ID: 46262

CVE ID: CVE-2011-0981
CVE-2011-0982
CVE-2011-0983
CVE-2011-0984
CVE-2011-0985

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now