SuSE 10 Security Update : evince (ZYPP Patch Number 7309)

This script is Copyright (C) 2011-2012 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 10 host is missing a security-related patch.

Description :

Multiple font parser vulnerabilities in the DVI backend of evince have
been fixed. CVE-2010-2640 / CVE-2010-2641 / CVE-2010-2642 /
CVE-2010-2643 have been assigned to these issues.

See also :

http://support.novell.com/security/cve/CVE-2010-2640.html
http://support.novell.com/security/cve/CVE-2010-2641.html
http://support.novell.com/security/cve/CVE-2010-2642.html
http://support.novell.com/security/cve/CVE-2010-2643.html

Solution :

Apply ZYPP patch number 7309.

Risk factor :

High / CVSS Base Score : 7.6
(CVSS2#AV:N/AC:H/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 51640 ()

Bugtraq ID:

CVE ID: CVE-2010-2640
CVE-2010-2641
CVE-2010-2642
CVE-2010-2643

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now