Fedora 14 : thunderbird-3.1.7-2.fc14 (2010-18777)

This script is Copyright (C) 2010-2015 Tenable Network Security, Inc.


Synopsis :

The remote Fedora host is missing a security update.

Description :

Update to new upstream Thunderbird version 3.1.7, fixing multiple
security issues detailed in the upstream advisory :

http://www.mozilla.org/security/known-vulnerabilities/thunderbird31.ht
ml#thunderbird3.1.7

Note that Tenable Network Security has extracted the preceding
description block directly from the Fedora security advisory. Tenable
has attempted to automatically clean and format it as much as possible
without introducing additional issues.

See also :

http://www.nessus.org/u?eaf2c2c3
https://bugzilla.redhat.com/show_bug.cgi?id=660408
https://bugzilla.redhat.com/show_bug.cgi?id=660415
https://bugzilla.redhat.com/show_bug.cgi?id=660420
http://www.nessus.org/u?b0deb56a

Solution :

Update the affected thunderbird package.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Fedora Local Security Checks

Nessus Plugin ID: 51137 ()

Bugtraq ID: 45348
45352

CVE ID: CVE-2010-3768
CVE-2010-3776
CVE-2010-3777

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now