SuSE 10 Security Update : tomcat5 (ZYPP Patch Number 7099)

This script is Copyright (C) 2010-2015 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 10 host is missing a security-related patch.

Description :

This update of tomcat fixes denial of service and information
disclosure vulnerabilities which could potentially be exploited by
remote attackers to crash tomcat or to obtain sensitive information.
(CVE-2010-2227 / CVE-2010-1157)

See also :

http://support.novell.com/security/cve/CVE-2010-1157.html
http://support.novell.com/security/cve/CVE-2010-2227.html

Solution :

Apply ZYPP patch number 7099.

Risk factor :

Medium / CVSS Base Score : 6.4
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 49930 ()

Bugtraq ID:

CVE ID: CVE-2010-1157
CVE-2010-2227

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now