Flash Player < 9.0.283 / 10.1.85.3 Unspecified Code Execution (APSB10-22)

This script is Copyright (C) 2010-2016 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a browser plug-in that is affected
by a code execution vulnerability.

Description :

The remote Windows host contains a version of Adobe Flash Player 9.x
before 9.0.283 or 10.x earlier than 10.1.85.3. Such versions are
potentially affected by an unspecified code execution vulnerability.

Note that there are reports this is being actively exploited in the
wild.

See also :

http://www.adobe.com/support/security/bulletins/apsb10-22.html

Solution :

Upgrade to Flash Player 10.1.85.3 / 9.0.283 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.3
(CVSS2#E:POC/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 49307 (flash_player_apsb10-22.nasl)

Bugtraq ID: 43205

CVE ID: CVE-2010-2884

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now