Google Chrome < 6.0.472.62 Multiple Vulnerabilities

This script is Copyright (C) 2010-2016 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 6.0.472.62. Such versions are reportedly affected by multiple
vulnerabilities :

- There is a bad cast with malformed SVGs. (Issue #55114)

- The buffer is mismanaged in the SPDY protocol.
(Issue #55119)

- A cross-origin property pollution issue exists.
(Issue #55350)

See also :

http://www.nessus.org/u?0db8ffbd

Solution :

Upgrade to Google Chrome 6.0.472.62 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 49285 (google_chrome_6_0_472_62.nasl)

Bugtraq ID: 43205
43315
44647

CVE ID: CVE-2010-1822
CVE-2010-3729
CVE-2010-3730

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now