Google Chrome < 6.0.472.59 Multiple Vulnerabilities

This script is Copyright (C) 2010-2013 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 6.0.472.59. Such versions are reportedly affected by multiple
vulnerabilities :

- A use-after-free error exists when using document APIs
during parse. (Issue #50250)

- A use-after-free error exists in SVG styles.
(Issue #50712)

- A use-after-free error exists with nested SVG elements.
(Issue #51252)

- A race condition exists in console handling.
(Issue #51919)

- An unlikely browser crash exists in pop-up blocking.
(Issue #53176)

- A memory corruption error exists in Geolocation.
(Issue #53394)

- An error exists by failing to prompt for extension
history access. (Issue #54006)

See also :

http://www.nessus.org/u?08f28453

Solution :

Upgrade to Google Chrome 6.0.472.59 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.9
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 49237 (google_chrome_6_0_472_59.nasl)

Bugtraq ID: 43228
46677

CVE ID: CVE-2010-1823
CVE-2010-1824
CVE-2010-1825
CVE-2010-3412
CVE-2010-3413
CVE-2010-3415
CVE-2010-3417

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now