Adobe Reader < 9.4 / 8.2.5 Multiple Vulnerabilities (APSB10-21)

This script is Copyright (C) 2010-2017 Tenable Network Security, Inc.

Synopsis :

The version of Adobe Reader on the remote Windows host is affected
by multiple vulnerabilities.

Description :

The version of Adobe Reader installed on the remote host is
earlier than 9.4 / 8.2.5. Such versions are affected by multiple
code execution vulnerabilities.

Note that there have been reports that one or more of these issues
are being actively exploited in the wild.

See also :

Solution :

Upgrade to Adobe Reader 9.4 / 8.2.5 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 8.1
Public Exploit Available : true