Adobe Acrobat < 9.4 / 8.2.5 Multiple Vulnerabilities (APSB10-21)

This script is Copyright (C) 2010-2017 Tenable Network Security, Inc.


Synopsis :

The version of Adobe Acrobat on the remote Windows host is affected
by multiple vulnerabilities.

Description :

The version of Adobe Acrobat installed on the remote host is
earlier than 9.4 / 8.2.5. Such versions are affected by
multiple code execution vulnerabilities.

Note that there have been reports that one or more of these issues
are being actively exploited in the wild.

See also :

http://www.nessus.org/u?ac085b0c
http://www.nessus.org/u?9783f73a
http://www.adobe.com/support/security/advisories/apsa10-02.html
http://www.adobe.com/support/security/bulletins/apsb10-21.html

Solution :

Upgrade to Adobe Acrobat 9.4 / 8.2.5 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:H/RL:OF/RC:ND)
Public Exploit Available : true