SuSE9 Security Update : openLDAP2 (YOU Patch Number 12624)

This script is Copyright (C) 2010-2012 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 9 host is missing a security-related patch.

Description :

This update fixes two denial of service bugs in the openldap server
while handling MODRDN operations. (CVE-2010-0211 and CVE-2010-0212)

See also :

http://support.novell.com/security/cve/CVE-2010-0211.html
http://support.novell.com/security/cve/CVE-2010-0212.html

Solution :

Apply YOU patch number 12624.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)
Public Exploit Available : true

Family: SuSE Local Security Checks

Nessus Plugin ID: 48752 ()

Bugtraq ID:

CVE ID: CVE-2010-0211
CVE-2010-0212

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now