Adobe Reader < 9.3.4 / 8.2.4 Multiple Vulnerabilities (APSB10-17)

This script is Copyright (C) 2010-2017 Tenable Network Security, Inc.

Synopsis :

The version of Adobe Reader on the remote Windows host is affected by
multiple vulnerabilities.

Description :

The version of Adobe Reader installed on the remote host is earlier
than 9.3.4 / 8.2.4. Such versions are reportedly affected by multiple
vulnerabilities :

- Multiple vulnerabilities in the bundled Flash
Player as noted in APSB10-16. (CVE-2010-0209,
CVE-2010-2188, CVE-2010-2213, CVE-2010-2214,
CVE-2010-2215, CVE-2010-2216)

- A social engineering attack could lead to code
execution. (CVE-2010-1240)

- An integer overflow vulnerability could lead to
code execution. (CVE-2010-2862)

See also :

Solution :

Upgrade to Adobe Reader 9.3.4 / 8.2.4 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 8.1
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now