Flash Player < 9.0.280 / 10.1.82.76 Multiple Vulnerabilities (APSB10-16)

This script is Copyright (C) 2010-2016 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a browser plug-in that is affected by
multiple vulnerabilities.

Description :

The remote Windows host contains a version of Adobe Flash Player 9.x
before 9.0.280 or 10.x before 10.1.82.76. Such versions are affected
by multiple memory corruption issues and a click-jacking
vulnerability.

See also :

http://www.adobe.com/support/security/bulletins/apsb10-16.html

Solution :

Upgrade to Flash Player 10.1.82.76 / 9.0.280 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.7
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 48300 (flash_player_apsb10-16.nasl)

Bugtraq ID: 40798
42358
42361
42362
42363
42364

CVE ID: CVE-2010-0209
CVE-2010-2188
CVE-2010-2213
CVE-2010-2214
CVE-2010-2215
CVE-2010-2216

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now