Apache 2.2.x < 2.2.16 Multiple Vulnerabilities

This script is Copyright (C) 2010-2016 Tenable Network Security, Inc.

Synopsis :

The remote web server is affected by multiple vulnerabilities.

Description :

According to its banner, the version of Apache 2.2.x running on the
remote host is prior to 2.2.16. It is, therefore, potentially affected
by multiple vulnerabilities :

- A denial of service vulnerability in mod_cache and
mod_dav. (CVE-2010-1452)

- An information disclosure vulnerability in mod_proxy_ajp,
mod_reqtimeout, and mod_proxy_http relating to timeout
conditions. Note that this issue only affects Apache on
Windows, Netware, and OS/2. (CVE-2010-2068)

Note that the remote web server may not actually be affected by these
vulnerabilities. Nessus did not try to determine whether the affected
modules are in use or to check for the issues themselves.

See also :


Solution :

Upgrade to Apache version 2.2.16 or later.

Risk factor :

Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 4.3
Public Exploit Available : false

Family: Web Servers

Nessus Plugin ID: 48205 (apache_2_2_16.nasl)

Bugtraq ID: 40827

CVE ID: CVE-2010-1452

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now