Google Chrome < 5.0.375.125 Multiple Vulnerabilities

This script is Copyright (C) 2010-2016 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 5.0.375.125. As such, it is reportedly affected by multiple
vulnerabilities :

- An unspecified error in the layout code allows memory
contents to be disclosed. (Issue #42736)

- An unspecified error exists in the handling of large
canvases. (Issue #43813)

- A memory corruption error exists in the rendering code.
(Issue #47866)

- A memory corruption error exists in the handling of SVG
content. (Issue #48284)

- An unspecified error exists regarding hostname name
truncation and incorrect eliding. (Issue #48597)

See also :

http://www.nessus.org/u?f8918636

Solution :

Upgrade to Google Chrome 5.0.375.125 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.7
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 47859 (google_chrome_5_0_375_125.nasl)

Bugtraq ID: 41976

CVE ID: CVE-2010-2897
CVE-2010-2898
CVE-2010-2899
CVE-2010-2900
CVE-2010-2901
CVE-2010-2902
CVE-2010-2903

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now