FreeBSD : linux-flashplugin -- multiple vulnerabilities (144e524a-77eb-11df-ae06-001b2134ef46)

This script is Copyright (C) 2010-2014 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing one or more security-related
updates.

Description :

Adobe Product Security Incident Response Team reports :

Critical vulnerabilities have been identified in Adobe Flash Player
version 10.0.45.2 and earlier. These vulnerabilities could cause the
application to crash and could potentially allow an attacker to take
control of the affected system.

See also :

http://www.adobe.com/support/security/bulletins/apsb10-14.html
http://www.nessus.org/u?82733ac8

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
Public Exploit Available : true