Oracle OpenOffice.org < 3.2.1 Multiple Vulnerabilities

This script is Copyright (C) 2010-2016 Tenable Network Security, Inc.


Synopsis :

The remote Windows host has an application installed that is affected
by multiple vulnerabilities.

Description :

The version of Oracle OpenOffice.org installed on the remote host is
prior to 3.2.1. It is, therefore, affected by several issues :

- There is a TLS/SSL renegotiation vulnerability in the
included third-party OpenSSL library. (CVE-2009-3555)

- There is a python scripting vulnerability that could
lead to undesired code execution when using the
OpenOffice scripting IDE. (CVE-2010-0395)

See also :

http://www.openoffice.org/security/cves/CVE-2009-3555.html
http://www.openoffice.org/security/cves/CVE-2010-0395.html

Solution :

Upgrade to Oracle OpenOffice.org version 3.2.1 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.9
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 46814 ()

Bugtraq ID: 36935
40599

CVE ID: CVE-2009-3555
CVE-2010-0395

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now