openSUSE Security Update : apache2-mod_php5 (openSUSE-SU-2010:0255-1)

This script is Copyright (C) 2010-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Incomplete XML RPC requests could crash the php interpreter
(CVE-2010-0397).

PHP was updated to version 5.3.2 to fix the problem.

See also :

http://lists.opensuse.org/opensuse-updates/2010-05/msg00016.html
https://bugzilla.novell.com/show_bug.cgi?id=588975

Solution :

Update the affected apache2-mod_php5 packages.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 46356 ()

Bugtraq ID:

CVE ID: CVE-2010-0397

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now