Google Chrome < 4.1.249.1064 Multiple Vulnerabilities

This script is Copyright (C) 2010-2016 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 4.1.249.1064. Such versions are reportedly affected by multiple
vulnerabilities :

- A cross-origin bypass in Google URL (GURL). (Issue
#40445)

- An HTML5 media handling issue could lead to memory
corruption. (Issue #40487)

- A font handling issue could lead to memory corruption.
(Issue #42294)

See also :

http://www.nessus.org/u?668335e3

Solution :

Upgrade to Google Chrome 4.1.249.1064 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.7
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 46171 (google_chrome_4_1_249_1064.nasl)

Bugtraq ID: 39804
39808
39813

CVE ID: CVE-2010-1663
CVE-2010-1664
CVE-2010-1665

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now