openSUSE Security Update : mediawiki (openSUSE-SU-2010:0154-1)

This script is Copyright (C) 2010-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

MediaWiki was prone to a CSS validation flaw and data leakage
vulnerability (CVE-2010-1189, CVE-2010-1190).

See also :

http://lists.opensuse.org/opensuse-updates/2010-04/msg00081.html
https://bugzilla.novell.com/show_bug.cgi?id=592574

Solution :

Update the affected mediawiki package.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N)

Family: SuSE Local Security Checks

Nessus Plugin ID: 46008 ()

Bugtraq ID:

CVE ID: CVE-2010-1189
CVE-2010-1190

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now