openSUSE Security Update : gimp (openSUSE-SU-2010:0115-1)

This script is Copyright (C) 2010-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Integer overflows in the BMP and PSD plug-ins potentially allowed
attackers to execute arbitrary code on the victim's system by tricking
the victim to open specially crafted files (CVE-2009-1570,
CVE-2009-3909).

See also :

http://lists.opensuse.org/opensuse-updates/2010-04/msg00014.html
https://bugzilla.novell.com/show_bug.cgi?id=555144
https://bugzilla.novell.com/show_bug.cgi?id=555166

Solution :

Update the affected gimp packages.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 45535 ()

Bugtraq ID:

CVE ID: CVE-2009-1570
CVE-2009-3909

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now