Mandriva Linux Security Advisory : apache (MDVSA-2010:053)

This script is Copyright (C) 2010-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandriva Linux host is missing one or more security
updates.

Description :

A vulnerability has been found and corrected in apache :

mod_proxy_ajp: Respond with HTTP_BAD_REQUEST when the body is not sent
after request headers indicate a request body is incoming; this is not
a case of HTTP_INTERNAL_SERVER_ERROR (CVE-2010-0408).

Packages for 2008.0 are provided for Corporate Desktop 2008.0
customers.

The updated packages have been patched to correct this issue.

See also :

http://svn.apache.org/viewvc?view=revision&revision=917876

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 44963 (mandriva_MDVSA-2010-053.nasl)

Bugtraq ID:

CVE ID: CVE-2010-0408

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now