openSUSE Security Update : apache2-mod_php5 (apache2-mod_php5-1993)

This script is Copyright (C) 2010-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update of php5 fixes: CVE-2008-5624: CVSS v2 Base Score: 7.5
(HIGH) (AV:N/AC:L/Au:N/C:P/I:P/A:P): Permissions, Privileges, and
Access Control (CWE-264) CVE-2008-5625: CVSS v2 Base Score: 7.5 (HIGH)
(AV:N/AC:L/Au:N/C:P/I:P/A:P): Permissions, Privileges, and Access
Control (CWE-264) CVE-2008-5814: CVSS v2 Base Score: 2.6 (LOW)
(AV:N/AC:H/Au:N/C:N/I:P/A:N): Cross-Site Scripting (XSS) (CWE-79)
CVE-2009-2626: CVSS v2 Base Score: 6.4 (MEDIUM)
(AV:N/AC:L/Au:N/C:P/I:N/A:P): Other (CWE-Other) CVE-2009-2687: CVSS v2
Base Score: 4.3 (MEDIUM) (AV:N/AC:M/Au:N/C:N/I:N/A:P): Input
Validation (CWE-20) CVE-2009-3546: CVSS v2 Base Score: 4.4 (moderate)
(AV:L/AC:M/Au:N/C:P/I:P/A:P): Other (CWE-Other) CVE-2009-4017: CVSS v2
Base Score: 5.0 (moderate) (AV:N/AC:L/Au:N/C:N/I:N/A:P): Other
(CWE-Other) CVE-2009-4142: CVSS v2 Base Score: 4.3 (MEDIUM)
(AV:N/AC:M/Au:N/C:N/I:P/A:N): Cross-Site Scripting (XSS) (CWE-79)

See also :

http://cve.mitre.org/cgi-bin/cvename.cgi?name=none
https://bugzilla.novell.com/show_bug.cgi?id=557157

Solution :

Update the affected apache2-mod_php5 packages.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 44683 ()

Bugtraq ID:

CVE ID: CVE-2008-5624
CVE-2008-5625
CVE-2008-5814
CVE-2009-2626
CVE-2009-2687
CVE-2009-3546
CVE-2009-4017
CVE-2009-4142

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now