Adobe Reader < 9.3.1 / 8.2.1 Multiple Vulnerabilities (APSB10-07)

This script is Copyright (C) 2010-2016 Tenable Network Security, Inc.

Synopsis :

The version of Adobe Reader on the remote Windows host is affected by
multiple vulnerabilities.

Description :

The version of Adobe Reader installed on the remote host is earlier
than 9.3.1 / 8.2.1. As such, it is reportedly affected by multiple
vulnerabilities :

- An issue that could subvert the domain sandbox and make
unauthorized cross-domain requests. (CVE-2010-0186)

- An unspecified vulnerability could cause the application
to crash or possibly lead to arbitrary code execution.

See also :

Solution :

Upgrade to Adobe Reader 9.3.1 / 8.2.1 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 8.1
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 44644 (adobe_reader_apsb10-07.nasl)

Bugtraq ID: 38195

CVE ID: CVE-2010-0186

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now