Adobe Acrobat < 9.3.1 / 8.2.1 Multiple Vulnerabilities (APSB10-07)

This script is Copyright (C) 2010-2016 Tenable Network Security, Inc.


Synopsis :

The version of Adobe Acrobat on the remote Windows host is affected by
multiple vulnerabilities.

Description :

The version of Adobe Acrobat installed on the remote host is earlier
than 9.3.1 / 8.2.1. Such versions are reportedly affected by multiple
vulnerabilities :

- An issue that could subvert the domain sandbox and make
unauthorized cross-domain requests. (CVE-2010-0186)

- An unspecified vulnerability could cause the application
to crash or possibly lead to arbitrary code execution.
(CVE-2010-0188)

See also :

http://www.adobe.com/support/security/bulletins/apsb10-07.html

Solution :

Upgrade to Adobe Acrobat 9.3.1 / 8.2.1 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:H/RL:OF/RC:ND)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 44643 (adobe_acrobat_apsb10-07.nasl)

Bugtraq ID: 38195
38198

CVE ID: CVE-2010-0186
CVE-2010-0188

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now