Flash Player < 10.0.45.2 Multiple Vulnerabilities (APSB10-06)

This script is Copyright (C) 2010-2016 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a browser plug-in that is affected
by multiple vulnerabilities.

Description :

The remote Windows host contains a version of Adobe Flash Player that
is earlier than 10.0.45.2. Such versions are potentially affected by
multiple vulnerabilities :

- An issue that could subvert the domain sandbox and make
unauthorized cross-domain requests. (CVE-2010-0186)

- An unspecified denial of service. (CVE-2010-0187)

See also :

http://www.adobe.com/support/security/bulletins/apsb10-06.html

Solution :

Upgrade to Adobe Flash Player 10.0.45.2 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 3.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 44596 (flash_player_apsb10_06.nasl)

Bugtraq ID: 38198
38200

CVE ID: CVE-2010-0186
CVE-2010-0187

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now