This script is Copyright (C) 2010-2016 Tenable Network Security, Inc.
The remote web server may be affected by an integer overflow
According to its banner, the version of Apache 1.3.x running on the
remote host is prior 1.3.42. It is, therefore, potentially affected
by an integer overflow vulnerability in the mod_proxy Apache module.
A remote attacker can exploit this to cause a denial of service
condition or to execute arbitrary code.
Note that successful exploitation is possible only on platforms where
sizeof(int) < sizeof(long), such as 64-bit architectures.
Also note that version 1.3.42 is the final release of Apache 1.3.
See also :
Upgrade to Apache version 1.3.42 or later. Alternatively, disable
Risk factor :
Critical / CVSS Base Score : 10.0
CVSS Temporal Score : 7.8
Public Exploit Available : true