FreeBSD : wireshark -- LWRES vulnerability (bb0a8795-15dc-11df-bf0a-002170daae37)

This script is Copyright (C) 2010-2013 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing one or more security-related
updates.

Description :

Wireshark project reports :

Babi discovered several buffer overflows in the LWRES dissector.

It may be possible to make Wireshark crash remotely or by convincing
someone to read a malformed packet trace file.

See also :

http://www.wireshark.org/security/wnpa-sec-2010-02.html
http://www.nessus.org/u?a8e9dd2f

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
Public Exploit Available : true

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 44429 (freebsd_pkg_bb0a879515dc11dfbf0a002170daae37.nasl)

Bugtraq ID:

CVE ID: CVE-2010-0304

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now