openSUSE Security Update : libthai (libthai-1808)

This script is Copyright (C) 2010-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

very long strings could lead to a heap buffer overflow in libthai

See also :

https://bugzilla.novell.com/show_bug.cgi?id=569615

Solution :

Update the affected libthai packages.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 44362 ()

Bugtraq ID:

CVE ID: CVE-2009-4012

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now