Google Chrome < 4.0.249.78 Multiple Vulnerabilities

This script is Copyright (C) 2010-2016 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 4.0.249.78. Such versions are reportedly affected by multiple
vulnerabilities :

- A pop-up blocker bypass. (Issue #3275)

- Cross-domain theft due to CSS design error.
(Issue #9877)

- Browser memory error with stale pop-up block menu.
(Issue #12523)

- An unspecified error allows XMLHttpRequests to
directories. (Issue #20450)

- An unspecified error exists related to escaping
characters in shortcuts. (Issue #23693)

- Renderer memory errors exist when drawing on canvases.
(Issue #8864, #24701, #24646)

- An image decoding memory error. (Issue #28566)

- An unspecified error exists that could result in failure
to strip 'Referer'. (Issue #29920)

- An unspecified cross-domain access error. (Issue #30666)

- An unspecified bitmap deserialization error.
(Issue #31307)

- An unspecified browser crash related to nested URLs.
(Issue #31517)

See also :

http://secunia.com/secunia_research/2009-65/
http://www.nessus.org/u?0f2b858d

Solution :

Upgrade to Google Chrome 4.0.249.78 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now