Mozilla Thunderbird < 3.0.1 Multiple Vulnerabilities

This script is Copyright (C) 2010-2017 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a mail client that is affected by
multiple vulnerabilities.

Description :

The installed version of Thunderbird is earlier than 3.0.1. Such
versions are potentially affected by the following security issues :

- Multiple crashes can result in arbitrary code
execution. (MFSA 2009-65)

- Multiple vulnerabilities in 'liboggplay' can lead to
arbitrary code execution. (MFSA 2009-66)

- An integer overflow in the 'Theora' video library can
lead to a crash or the execution of arbitrary code.
(MFSA 2009-67)

See also :

http://www.mozillamessaging.com/en-US/thunderbird/3.0.1/releasenotes
https://www.mozilla.org/en-US/security/advisories/mfsa2009-65/
https://www.mozilla.org/en-US/security/advisories/mfsa2009-66/
https://www.mozilla.org/en-US/security/advisories/mfsa2009-67/

Solution :

Upgrade to Mozilla Thunderbird 3.0.1 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 44111 ()

Bugtraq ID: 37361
37362
37363
37364

CVE ID: CVE-2009-3979
CVE-2009-3980
CVE-2009-3981
CVE-2009-3982
CVE-2009-3388
CVE-2009-3389

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now