Novell NetWare 6.5 Support Pack 1.1 Admin/Install Local Information Disclosure

This script is Copyright (C) 2011 Tenable Network Security, Inc.


Synopsis :

The remote host has an information disclosure vulnerability.

Description :

According to the list of enumerated software packages, the version of
Novel NetWare installed on the remote host may have an information
disclosure vulnerability. Admin/install passwords are stored in the
NIOUTPUT.TXT and NI.LOG installation log files. A local attacker
could exploit this to gain access to sensitive information.

Systems are vulnerable if an installation/upgrade was performed using
the NetWare 6.5 Support Pack 1.1 Overlay CDs, and when the OpenSSH
component is selected during Custom Installation.

Solution :

Use NetWare 6.5 Support Pack 1.1(b) for all future installations and
upgrades.

Risk factor :

Low / CVSS Base Score : 2.1
(CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:N)
CVSS Temporal Score : 2.1
(CVSS2#E:H/RL:U/RC:C)
Public Exploit Available : true

Family: Netware

Nessus Plugin ID: 44064 ()

Bugtraq ID: 9934

CVE ID: CVE-2004-2414

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now