openSUSE Security Update : flash-player (flash-player-1707)

This script is Copyright (C) 2009-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Specially crafted Flash (SWF) files can cause overflows in
flash-player. Attackers could potentially exploit that to execute
arbitrary code (CVE-2009-3794, CVE-2009-3796, CVE-2009-3797,
CVE-2009-3798,CVE-2009-3799, CVE-2009-3800, CVE-2009-3951)

See also :

https://bugzilla.novell.com/show_bug.cgi?id=560259

Solution :

Update the affected flash-player package.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 43384 ()

Bugtraq ID:

CVE ID: CVE-2009-3794
CVE-2009-3796
CVE-2009-3797
CVE-2009-3798
CVE-2009-3799
CVE-2009-3800
CVE-2009-3951

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now