openSUSE Security Update : wireshark (wireshark-1600)

This script is Copyright (C) 2009-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Version upgrade of wireshark fix multiple vulnerabilities :

- CVE-2009-3549: CVSS v2 Base Score: 5.0 (MEDIUM) The
Paltalk dissector could crash on alignment-sensitive
processors.

- CVE-2009-3550: CVSS v2 Base Score: 4.3 (MEDIUM) The
DCERPC/NT dissector could crash.

- CVE-2009-3551: CVSS v2 Base Score: 5.0 (MEDIUM) The SMB
dissector could crash.

- CVE-2009-2560: CVSS v2 Base Score: 5.0 (MEDIUM) The
RADIUS dissector could crash.

- CVE-2009-3829 CVSS v2 Base Score: 9.3 (HIGH) Fix for an
integer overflow in wiretap/erf.c that allowed remote
attackers to execute arbitrary code via a crafted ERF
file. This does not affect SLE products.

See also :

https://bugzilla.novell.com/show_bug.cgi?id=550320
https://bugzilla.novell.com/show_bug.cgi?id=553215

Solution :

Update the affected wireshark packages.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 42950 ()

Bugtraq ID:

CVE ID: CVE-2009-2560
CVE-2009-3549
CVE-2009-3550
CVE-2009-3551
CVE-2009-3829

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now