Google Chrome Frame < 4.0.245.1

This script is Copyright (C) 2009-2015 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser plug-in that may allow bypassing
cross-origin protections.

Description :

The version of Google Chrome Frame installed on the remote host is
earlier than 4.0.245.1. Such versions are affected by a vulnerability
that may allow an attacker to bypass cross-origin protections.

See also :

http://www.nessus.org/u?3f3e794e
http://www.nessus.org/u?ddded4cb

Solution :

Upgrade to Google Chrome Frame 4.0.245.1 or later.

Risk factor :

Medium / CVSS Base Score : 5.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N)
CVSS Temporal Score : 4.8
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 42895 (google_chrome_frame_4_0_245_1.nasl)

Bugtraq ID: 37067

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now