Sun xVM VirtualBox Guest Additions < 2.0.12 / 3.0.10 Local DoS

This script is Copyright (C) 2009-2017 Tenable Network Security, Inc.


Synopsis :

The remote Windows host is running a set of virtualization utilities
that is affected by a local denial of service vulnerability.

Description :

The remote Windows host is running a version of Sun VirtualBox Guest
Additions earlier than 2.0.12 or 3.0.10. Such versions are potentially
affected by a local denial of service vulnerability.

See also :

http://download.oracle.com/sunalerts/1021114.1.html

Solution :

Upgrade to Sun VirtualBox Guest Additions 2.0.12, 3.0.10, or later.

Risk factor :

Medium / CVSS Base Score : 4.9
(CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:C)
CVSS Temporal Score : 4.0
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 42831 ()

Bugtraq ID: 37024

CVE ID: CVE-2009-3940

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now