Google Chrome < 3.0.195.33 Multiple Vulnerabilities

This script is Copyright (C) 2009-2016 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by a security
bypass vulnerability.

Description :

The version of Google Chrome installed on the remote host is earlier
than 3.0.195.33. Such versions are reportedly affected by a security
bypass vulnerability caused by cusom headers being incorrectly sent for
'CORS OPTIONS' requests. A malicious website operator could set custom
HTTP headers on cross-origin 'OPTIONS' requests.

See also :

http://www.nessus.org/u?bfb8307e

Solution :

Upgrade to Google Chrome 3.0.195.33 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 5.9
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 42798 (google_chrome_3_0_195_33.nasl)

Bugtraq ID: 36997

CVE ID: CVE-2009-2816

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now