openSUSE Security Update : struts (struts-1530)

This script is Copyright (C) 2009-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update of struts fixes a regression caused by the last security
update.

See also :

https://bugzilla.novell.com/show_bug.cgi?id=424675

Solution :

Update the affected struts packages.

Risk factor :

High

Family: SuSE Local Security Checks

Nessus Plugin ID: 42459 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now