Google Chrome < 3.0.195.32 Multiple Vulnerabilities

This script is Copyright (C) 2009-2013 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 3.0.195.32. Such versions are reportedly affected by multiple
issues :

- The user is not warned about certain dangerous file
types such as 'SVG', 'MHT', and 'XML'. In some browsers,
JavaScript can execute within these types of files.
(Issue #23979)

- A malicious site could use the Gears SQL API to put SQL
metadata into a bad state, which could cause a
subsequent memory corruption which could lead the Gears
plugin to crash, or possibly allow arbitrary code
execution. (Issue #26179)

See also :

http://www.nessus.org/u?1adc32dc
http://www.nessus.org/u?a5c8ae4f

Solution :

Upgrade to Google Chrome 3.0.195.32 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.7
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 42413 (google_chrome_3_0_195_32.nasl)

Bugtraq ID: 36947

CVE ID: CVE-2009-3931
CVE-2009-3932

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now