Mandriva Linux Security Advisory : compiz-fusion-plugins-main (MDVSA-2009:278)

This script is Copyright (C) 2009-2015 Tenable Network Security, Inc.


Synopsis :

The remote Mandriva Linux host is missing one or more security
updates.

Description :

A vulnerability has been found and corrected in
compiz-fusion-plugins-main :

The Expo plugin in Compiz Fusion 0.7.8 allows local users with
physical access to drag the screen saver aside and access the locked
desktop by using Expo mouse shortcuts, a related issue to
CVE-2007-3920 (CVE-2008-6514).

This update fixes this vulnerability.

Solution :

Update the affected compiz-fusion-plugins-main and / or
compiz-fusion-plugins-main-devel packages.

Risk factor :

Medium / CVSS Base Score : 6.2
(CVSS2#AV:L/AC:H/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 5.4
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Mandriva Local Security Checks

Nessus Plugin ID: 42133 (mandriva_MDVSA-2009-278.nasl)

Bugtraq ID: 32712

CVE ID: CVE-2008-6514

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now