Mandriva Linux Security Advisory : sympa (MDVSA-2009:263)

This script is Copyright (C) 2009-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandriva Linux host is missing a security update.

Description :

A vulnerability has been found and corrected in sympa :

sympa.pl in sympa 5.3.4 allows local users to overwrite arbitrary
files via a symlink attack on a temporary file. NOTE: wwsympa.fcgi was
also reported, but the issue occurred in a dead function, so it is not
a vulnerability (CVE-2008-4476).

This update fixes this vulnerability.

Solution :

Update the affected sympa package.

Risk factor :

Medium / CVSS Base Score : 6.9
(CVSS2#AV:L/AC:M/Au:N/C:C/I:C/A:C)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 42091 (mandriva_MDVSA-2009-263.nasl)

Bugtraq ID:

CVE ID: CVE-2008-4476

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now