SuSE9 Security Update : gzip (YOU Patch Number 11220)

This script is Copyright (C) 2009-2012 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 9 host is missing a security-related patch.

Description :

Several security issues with gzip have been found that can be
exploited to compromise the system in conjunction with other programs
while processing malformed archive files. The vulnerabilities have
been tracked by Mitre CVE-2006-4334, CVE-2006-4335, CVE-2006-4336,
CVE-2006-4337 and CVE-2006-4338.

See also :

http://support.novell.com/security/cve/CVE-2006-4334.html
http://support.novell.com/security/cve/CVE-2006-4335.html
http://support.novell.com/security/cve/CVE-2006-4336.html
http://support.novell.com/security/cve/CVE-2006-4337.html
http://support.novell.com/security/cve/CVE-2006-4338.html

Solution :

Apply YOU patch number 11220.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 41099 ()

Bugtraq ID:

CVE ID: CVE-2006-4334
CVE-2006-4335
CVE-2006-4336
CVE-2006-4337
CVE-2006-4338

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now